<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd"><html lang="en"><!--[if lt IE 7]><html lang="en" class="ie6"><![endif]--><!--[if IE 7]><html lang="en" class="ie7"><![endif]--><!--[if IE 8]><html lang="en" class="ie8"><![endif]--><!--[if IE 9]><html lang="en" class="ie9"><![endif]--><!--[if (gt IE 9)|!(IE)]><html lang="en"><![endif]--><head><META http-equiv="Content-Type" content="text/html; charset=utf-8"><!--Customized JS Includes - prehead--><script src="//worldnow-d.openx.net/w/1.0/jstag?nc=43459271-wnow"></script><script class="kxct" data-id="qv9johgj1" data-timing="async" data-version="2.0" type="text/javascript">
            window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
            (function(){
                var k=document.createElement('script');k.type='text/javascript';k.async=true;
                var m,src=(m=location.href.match(/\bkxsrc=([^&]+)/))&&decodeURIComponent(m[1]);
                k.src = /^https?:\/\/([a-z0-9_\-\.]+\.)?krxd\.net(:\d{1,5})?\/controltag\//i.test(src) ? src : src === "disable" ? "" :
                    (location.protocol==="https:"?"https:":"http:")+"//cdn.krxd.net/controltag?confid=qv9johgj1";
                var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
            }());
        </script><script class="kxint" type="text/javascript">
            
            window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
            (function(){
                function retrieve(n){
                    var m, k='kxfrankly_'+n,ls=(function(){
                        try{
                            return window.localStorage;
                        }catch(e){
                            return null;
                        }
                    })();
                    if (ls) {
                        return ls[k] || "";
                    } else if (navigator.cookieEnabled) {
                        m = document.cookie.match(k+'=([^;]*)');
                        return (m && unescape(m[1])) || "";
                    } else {
                        return '';
                    }
                }
                Krux.user = retrieve('user');
                Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
            })();
            
        </script><script class="kxct" data-id="qv9johgj1" data-timing="async" data-version="2.0" type="text/javascript">
            window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
            (function(){
                var k=document.createElement('script');k.type='text/javascript';k.async=true;
                var m,src=(m=location.href.match(/\bkxsrc=([^&]+)/))&&decodeURIComponent(m[1]);
                k.src = /^https?:\/\/([a-z0-9_\-\.]+\.)?krxd\.net(:\d{1,5})?\/controltag\//i.test(src) ? src : src === "disable" ? "" :
                    (location.protocol==="https:"?"https:":"http:")+"//cdn.krxd.net/controltag?confid=qv9johgj1";
                var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
            }());
        </script><title>North Smithfield Upsets Lincoln In Boys Division III Playoff Pre - ABC6 - Providence, RI and New Bedford, MA News, Weather</title>
<meta name="Description" content="The North Smithfield boys basketball team upsets Lincoln Friday night, 60-53, in a Division III playoff preliminary game. "><meta name="ROBOTS" content="index,follow,noarchive"><meta name="date" content="2017/02/24"><meta name="owner" content="WLNE"><meta name="wn-version" content="ContainerE-Story"><meta name="wn-build" content="Container-E.98"><meta name="wn-base" content="IIS07"><meta name="wnreadableurl" content="north-smithfield-upsets-lincoln-in-boys-division-iii-playoff-preliminary"><meta property="og:title" content="North Smithfield Upsets Lincoln In Boys Division III Playoff Preliminary"><meta property="og:type" content="article"><meta property="og:url" content="http://www.abc6.com/story/34602660/north-smithfield-upsets-lincoln-in-boys-division-iii-playoff-preliminary"><meta property="og:image" content="http://WLNE.images.worldnow.com/images/13219078_G.jpg"><meta property="og:description" content="The North Smithfield boys basketball team upsets Lincoln Friday night, 60-53, in a Division III playoff preliminary game. "><link rel="canonical" href="http://www.abc6.com/story/34602660/north-smithfield-upsets-lincoln-in-boys-division-iii-playoff-preliminary"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="North Smithfield Upsets Lincoln In Boys Division III Playoff Preliminary"><meta name="twitter:description" content="The North Smithfield boys basketball team upsets Lincoln Friday night, 60-53, in a Division III playoff preliminary game. "><meta name="twitter:image" content="http://WLNE.images.worldnow.com/images/13219078_G.jpg"><!--Customized Page Includes - Meta-->

<link type="text/css" rel="stylesheet" media="all" href="http://content.worldnow.com/global/css/_pub/platform.min.css?ver=Container-E.98_7.3.9.93">
<link type="text/css" rel="stylesheet" media="all" href="http://WLNE.images.worldnow.com/interface/css/container-e.css?ver=2017-05-26%2014%3A11%3A38_7.3.9.93">

<link rel="stylesheet" media="print" href="http://content.worldnow.com/global/css/_pub/print/story.css?ver=7.3.9.93_Container-E.98" type="text/css"><!--
            [if lt IE 6]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/iequirks.css?ver=Container-E.98"><![endif]
        -->
<!--
            [if lt IE 7]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie6quirks.css?ver=Container-E.98"><![endif]
        --><!--
            [if lt IE 10]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie9quirks.css?ver=Container-E.98"><![endif]
        -->
<!--MENU INCLUDES--><style type="text/css">#menu1758 UL
                    , #menu1758 .wnHorizontal { background-color: #838688; font-family: Verdana; font-size: 10px; font-weight: 700; color: #ffffff; }
                #menu1758 A,
                    #menu1758 LI.wnOn .wnSublevel A,
                    #menu1758 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Verdana; font-size: 10px; font-weight: 700; color: #ffffff; }
                #menu1758
                        .wnLevel1, #menu1758
                        .wnLevel1 LI { height: 35px; }
                            #menu1758 .wnHorizontal .wnDynamic .wnMenuTypeImage .wnSublevel LI { height: auto; }
                    #menu1758 UL LI.wnOn { background-color: #838688; color: #ffffff; }
                    #menu1758 LI.wnOn A,
                        #menu1758 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu1758 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #ffffff; }
                    #menu1758 .wnSublevel { background-color: #838688;  }
                #menu1758 .wnSublevel A { border : 1px #838688 solid; border-top: none; }
                        #menu1758 .wnSublevel .wnFirstNode { border-top : 1px #838688 solid; }
                        #menu1758 .wnHorizontal .wnDynamic .wnMenuTypeImage .wnSublevel LI.wnHasSublevel A { padding-right: 9px; }
                #menu1758 .wnSublevel LI.wnHasSublevel A { background: url('http://WLNE.images.worldnow.com/images/static/gfx/nav_tri.gif') no-repeat 98% 50%; }
                #menu1758 .wnSublevel LI.wnHasSublevel .wnLevel3 A { background: none; }
            #menu1758 .wnSublevel LI.wnOn { background-color: #838688;  }
                    #menu1758 .wnLeft { background: url('http://WLNE.images.worldnow.com/images/static/gfx/nav_left_off.gif') no-repeat left top; padding-left: 3px; }
                    #menu1758 LI.wnOn .wnLeft { background-image: url('http://WLNE.images.worldnow.com/images/static/gfx/nav_left_on.gif'); }
                #menu1758 .wnRight { background: url('http://WLNE.images.worldnow.com/images/static/gfx/nav_rt_off.gif') no-repeat right top; padding-right: 3px; }
                    #menu1758 LI.wnOn .wnRight { background-image: url('http://WLNE.images.worldnow.com/images/static/gfx/nav_rt_on.gif'); }
                #menu1758 .wnRight .wnMiddle { background: url('http://WLNE.images.worldnow.com/images/static/gfx/nav_bg_off.gif') repeat-x; }
                    #menu1758 LI.wnOn .wnMiddle { background-image: url('http://WLNE.images.worldnow.com/images/static/gfx/nav_bg_on.gif'); }
                
</style>

<!--END MENU INCLUDES-->
<script type="text/javascript">
            var wng_pageInfo = {
            affiliateName : 'WLNE',
            affiliateId : '923',
            baseUrl : 'www.abc6.com',
            includesDomain : 'http://content.worldnow.com',
            includesVersion : '7.3.9.93',
            videoHelpPage : '/global/story.asp?s=1343812&displayHelp=true',
            videoHelpPageMac : '/global/Story.asp?s=2918340&displayHelp=true',
            social : {mdPartnerID : '164',mdPartnerDomain : 'http://dub.abc6.com/'},
            registrationId : '557074',
            registrationURL:'registration',
            readableURLenabled: 'True',
            imageDomain : 'http://WLNE.images.worldnow.com'
            };
            
wng_pageInfo.body = {};
wng_pageInfo.taxonomy = {};
wng_pageInfo.build='Container-E.98';
wng_pageInfo.template='ContainerE-Story';
wng_pageInfo.isPreviewSite=false;
wng_pageInfo.containerType='S';
wng_pageInfo.ownerAffiliateName='WLNE';
wng_pageInfo.ownerAffiliateId=parseInt('923',10);
wng_pageInfo.containerId=parseInt('34602660',10);
wng_pageInfo.containerType='S';
wng_pageInfo.containerClass='story';
wng_pageInfo.contentClassification='Sport';
wng_pageInfo.userId=parseInt('',10);
wng_pageInfo.permaLink='/story/34602660/north-smithfield-upsets-lincoln-in-boys-division-iii-playoff-preliminary';
wng_pageInfo.content_authors='';
wng_pageInfo.headline='North Smithfield Upsets Lincoln In Boys Division III Playoff Preliminary';
wng_pageInfo.pageTitle='North Smithfield Upsets Lincoln In Boys Division III Playoff Pre - ABC6 - Providence, RI and New Bedford, MA News, Weather';
wng_pageInfo.pageTitleTag='ABC6 - Providence, RI and New Bedford, MA News, Weather';
wng_pageInfo.pageTitleTagAs='Suffix';
wng_pageInfo.body._id='WNAffWLNE';
wng_pageInfo.body._class='wnContainerType-story wnCenterAlignment';
wng_pageInfo.isMobile=false;
wng_pageInfo.taxonomy.level1='';
wng_pageInfo.taxonomy.level2='';
wng_pageInfo.taxonomy.level3='';
wng_pageInfo.simpleResponsiveBranding=false;
wng_pageInfo.buildInfo = wng_pageInfo.build.match(/[0-9]+/g) || [0,0,'local'];
</script>
<script>
        var wng_pageInfo = window.wng_pageInfo || {};
        wng_pageInfo.ads = {};
        /*Ad wnsz_1 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_14 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_16 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["17"]={id:"17",wnsz:"17",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'inline',aff:'WLNE'},width:1,height:1,wncc:"Sport",parent:"WNAd17",type:"inline",realvu:"",application:"banner"};
wng_pageInfo.ads["18"]={id:"18",wnsz:"18",ownerinfo:{oldformat:1,owner:'nat',split:'100',type:'dom',aff:'WLNE'},width:120,height:240,wncc:"Sport",parent:"WNAd18",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_20 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_21 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_22 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["23"]={id:"23",wnsz:"23",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WLNE'},width:120,height:240,wncc:"Sport",parent:"WNAd23",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_24 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_26 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_27 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_28 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_40 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["41"]={id:"41",wnsz:"41",ownerinfo:{oldformat:1,owner:'nat',split:'50',type:'dom',aff:'WLNE'},width:728,height:90,wncc:"Sport",parent:"WNAd41",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_42 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["43"]={id:"43",wnsz:"43",ownerinfo:{oldformat:1,owner:'nat',split:'50',type:'dom',aff:'WLNE'},width:300,height:250,wncc:"Sport",parent:"WNAd43",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_44 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_45 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["46"]={id:"46",wnsz:"46",ownerinfo:{oldformat:1,owner:'nat',split:'50',type:'dom',aff:'WLNE'},width:728,height:90,wncc:"Sport",parent:"WNAd46",type:"dom",realvu:"",application:"banner"};
wng_pageInfo.ads["47"]={id:"47",wnsz:"47",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WLNE'},width:300,height:150,wncc:"Sport",parent:"WNAd47",type:"dom",realvu:"",application:"banner"};
wng_pageInfo.ads["49"]={id:"49",wnsz:"49",ownerinfo:{oldformat:1,owner:'nat',split:'100',type:'dom',aff:'WLNE'},width:500,height:300,wncc:"Sport",parent:"WNAd49",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_50 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["52"]={id:"52",wnsz:"52",ownerinfo:{oldformat:1,owner:'nat',split:'50',type:'dom',aff:'WLNE'},width:300,height:250,wncc:"Sport",parent:"WNAd52",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_54 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_63 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["85"]={id:"85",wnsz:"85",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'inline',aff:'WLNE'},width:850,height:30,wncc:"Sport",parent:"WNAd85",type:"inline",realvu:"",application:"banner"};
/*Ad wnsz_86 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads['2101']={id:'2101',name:'Below The Fold Half Page',width:'300',height:'600',ownerinfo:{nat:{share:1},loc:{share:0}},sizes:[[300,600],[300,250],[300,1050]],interstitial:false};wng_pageInfo.ads['3101']={id:'3101',name:'Below The Fold Half Page Links',width:'300',height:'600',ownerinfo:{nat:{share:1},loc:{share:0}},sizes:[[300,600],[300,250],[300,1050]],interstitial:false};</script>
<script type="text/javascript" src="http://WLNE.images.worldnow.com/interface/js/wnaffiliateconfig.js?ver=2017-05-26%2014%3A11%3A38_7.3.9.93"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/WLNE.config.js?ver=Container-E.98_7.3.9.93"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/platform.min.js?ver=Container-E.98_7.3.9.93"></script>
<!--Ad sense not required CURRENT--><script type="text/javascript">
            if(Worldnow.EventMan){Worldnow.EventMan.event('head-javascript-done');}
        </script><!--
                Page Include: HEAD--><script type="text/javascript" src="http://ftpcontent.worldnow.com/wncustom/custom/citadel/2012/custom-master.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/wncustom/custom/citadel/2012/custom-master.css" /><script type="text/javascript" src="http://ftpcontent.worldnow.com/wncustom/custom/wlne/2014/custom.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/wncustom/custom/wlne/2014/custom.css" /><script type="text/javascript">   var _gaq = _gaq || [];   _gaq.push(['_setAccount', 'UA-25861754-1']);   _gaq.push(['_trackPageview']);   (function() {     var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;     ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';     var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);   })(); </script><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');ga('create','UA-47487841-1','abc6.com');ga('send','pageview');</script><!--
                END Page Include: HEAD-->
<!--Customized Page Includes - Head--></head><body id="WNAffWLNE" class="wnContainerType-story wnCenterAlignment story"><!--Google Tag Manager - Analytics Key available for GTM implementation-->
<script>(function(){ franklyDataLayer = window.franklyDataLayer || []; var w = window.Worldnow || {}, b = w.Beacon || null; if(b) { franklyDataLayer.push(b.get('page',{ "ua_id":'UA-82494642-52' ,"dma":'52' ,"group":'Citadel'})); } }());</script>
<!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WV2QLD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script><!--End Google Tag Manager-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-page',b.get('page')); })(window.Worldnow || {}); (function(w){ var e = w.EventMan || null; if(e) {e.event('bodystart');} })(window.Worldnow || {});</script>
<div id="WNHeaderScripts"></div><div id="WNHeader"><div id="WNAd41" class="wnad wnad41">
<script>wnad_41.load();</script></div>
<!--END wnAdSize-->
<h1>North Smithfield Upsets Lincoln In Boys Division III Playoff Pre - ABC6 - Providence, RI and New Bedford, MA News, Weather</h1><div class="wnContainerMemberSearch" id="WNContainerMemberSearch-headertop"><div class="wnMemberCenter wnMemberCenter-left wnMemberCenter-loggedOut" id="WNMemberCenter-headertop" refresh="1"><strong>Member Center:</strong><ul><li class="wnMemberOption-accountCreate wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('create')">Create Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logIn wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('login')">Log In</a><span class="wnSeparator"></span></li><li class="wnMemberOption-accountManage wnMemberType-user"><a href="javascript: WNMemberCenterManager.gotoLoginLink()">Manage Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logOut wnMemberType-user"><a href="javascript:WNMemberCenterManager.gotoLoginLink('logout')">Log Out</a><span class="wnSeparator"></span></li></ul></div>
<!--END wnMemberCenter-->
<div class="wnSearchBox wnSearchBox-right" id="WNSearchBox-headertop"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/search"><input type="radio" name="vendor" value="ez" id="WNSearchBox-headertop-ez" class="wnVendorChoice" checked><label for="WNSearchBox-headertop-ez">SITE SEARCH</label><input type="radio" name="vendor" value="google_cs" id="WNSearchBox-headertop-google_cs" class="wnVendorChoice"><label for="WNSearchBox-headertop-google_cs">WEB SEARCH BY <img src='http://images.worldnow.com/global/images/google/google_logo.png' alt='Google' class='wnSearchBoxLabelImg-google'></label><input type="text" class="wnQueryText" name="qu" size="20" value=""><input type="submit" class="wnSubmit" value="Go"></form></div><!--END wnSearchBox-->
</div><!--END wnContainerMemberSearch-->
<div id="WNBranding"><img id="WNBrandingImage" usemap="#wnBrandingMap" alt="" border="0" src="http://WLNE.images.worldnow.com/images/static/hdr/hdr_branding.jpg"><map name="wnBrandingMap"><area shape="rect" coords="0,0,980,1000" target="_top" href="/"></map><img id="WNPrintBrandingImage" style="display:none;" border="0" width="607" height="37" src="http://WLNE.images.worldnow.com/images/static/hdr/hdr_607x37.gif"></div><!--END WNBranding--></div><!--END WNHeader--><div id="WNColsAll" class="columnsall wnColConfig"><div id="WNMenuCol1">
<!--MENU START-->
<div id="menu1758" class="wnMainMenu"><div class="wnHorizontal"><div class="wnDynamic"><div class="wnMenuTypeImage"><ul class="wnLevel1" id="submenu1758"><li class="wnFirstNode" id="menu1758_1-C177997"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/"><img src="http://WLNE.images.worldnow.com/images/6020302_G.png" width="42" height="35" border="0" alt="Home" title="Home" onsrc="http://WLNE.images.worldnow.com/images/6020303_G.png"></a></span></span></span></span></li><li class="" id="menu1758_2-C178000"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/178000/news"><img src="http://WLNE.images.worldnow.com/images/6020304_G.png" width="43" height="35" border="0" alt="News" title="News" onsrc="http://WLNE.images.worldnow.com/images/6020305_G.png"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1758_2-C178000"><li class="wnFirstNode" id="menu1758_2_1-C178006"><span><a href="/video">Video Landing Page</a></span></li><li class="" id="menu1758_2_2-C247663"><span><a href="/category/247663/rhode-island-headlines">Rhode Island Headlines</a></span></li><li class="" id="menu1758_2_3-C247662"><span><a href="/category/247662/massachusetts-headlines">Massachusetts Headlines</a></span></li><li class="" id="menu1758_2_4-C279733"><span><a href="/category/279733/your-town-your-life">Your Town - Your Life</a></span></li><li class="" id="menu1758_2_5-C184081"><span><a href="/category/184081/contact-us">Contact Info and Feedback</a></span></li><li class="" id="menu1758_2_6-C184144"><span><a href="/category/184144/abc6-anchors">ABC6 Anchors</a></span></li><li class="" id="menu1758_2_7-C184149"><span><a href="/category/184149/abc6-reporters">ABC6 Reporters</a></span></li><li class="" id="menu1758_2_8-C236629"><span><a href="/category/236629/pick-of-the-litter">Pick of the Litter</a></span></li><li class="" id="menu1758_2_9-C255788"><span><a href="/category/255788/community-calendar">Community Calendar</a></span></li><li class="" id="menu1758_2_10-C184036"><span><a href="/category/184036/contests">Contests</a></span></li></ul></li><li class="" id="menu1758_3-C177998"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/weather"><img src="http://WLNE.images.worldnow.com/images/6020307_G.png" width="69" height="35" border="0" alt="Weather" title="Weather" onsrc="http://WLNE.images.worldnow.com/images/6020308_G.png"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1758_3-C177998"><li class="wnFirstNode" id="menu1758_3_2-C184143"><span><a href="/category/184143/abc6-weather-team">ABC6 Weather Team</a></span></li><li class="" id="menu1758_3_1-C279279"><span><a href="/category/279279/storm-tracker-weather">Storm Tracker Weather</a></span></li><li class="" id="menu1758_3_3-C184708"><span><a href="/category/184708/7-day-forecast">7 Day Forecast</a></span></li><li class="" id="menu1758_3_4-C184901"><span><a href="/category/184901/closings-and-delays">Closings and Delays</a></span></li><li class="" id="menu1758_3_5-L727638"><span><a href="http://www.ribroadcasters.com/Help/">Sign up to post Cancellations</a></span></li><li class="" id="menu1758_3_6-C184709"><span><a href="/category/184709/stormtracker-radar-loop">Stormtracker Radar Loop</a></span></li><li class="" id="menu1758_3_7-C220101"><span><a href="/category/220101/tropics">ABC6 Stormtracker - Tropics</a></span></li><li class="" id="menu1758_3_8-C276827"><span><a href="/category/276827/stormtracker-weather-2014">Weather Lab</a></span><ul class="wnLevel3 wnSublevel" id="submenu1758_3_8-C276827"><li class="wnFirstNode" id="menu1758_3_8_1-S35435938"><span><a href="/story/35435938/weather-lab-what-happen-to-may">Weather Lab-What Happen To May?</a></span></li></ul></li></ul></li><li class="" id="menu1758_4-C178001"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/178001/sports"><img src="http://WLNE.images.worldnow.com/images/6020310_G.png" width="57" height="35" border="0" alt="Sports" title="Sports" onsrc="http://WLNE.images.worldnow.com/images/6020312_G.png"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1758_4-C178001"><li class="wnFirstNode" id="menu1758_4_1-C184145"><span><a href="/category/184145/abc6-sports-team">ABC6 Sports Team</a></span></li></ul></li><li class="" id="menu1758_5-C197941"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/197941/test-traffic-page"><img src="http://WLNE.images.worldnow.com/images/6020313_G.png" width="61" height="35" border="0" alt="Traffic" title="Traffic" onsrc="http://WLNE.images.worldnow.com/images/6020314_G.png"></a></span></span></span></span></li><li class="" id="menu1758_6-C183535"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/183535/about-us"><img src="http://WLNE.images.worldnow.com/images/6020315_G.png" width="76" height="35" border="0" alt="About Us" title="About Us" onsrc="http://WLNE.images.worldnow.com/images/6020316_G.png"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1758_6-C183535"><li class="wnFirstNode" id="menu1758_6_1-C183959"><span><a href="/category/183959/abc6-team">ABC6 Team</a></span><ul class="wnLevel3 wnSublevel" id="submenu1758_6_1-C183959"><li class="wnFirstNode" id="menu1758_6_1_1-C184144"><span><a href="/category/184144/abc6-anchors">ABC6 Anchors</a></span></li><li class="" id="menu1758_6_1_2-C184149"><span><a href="/category/184149/abc6-reporters">ABC6 Reporters</a></span></li><li class="" id="menu1758_6_1_3-C184143"><span><a href="/category/184143/abc6-weather-team">ABC6 Weather Team</a></span></li><li class="" id="menu1758_6_1_4-C184145"><span><a href="/category/184145/abc6-sports-team">ABC6 Sports Team</a></span></li></ul></li><li class="" id="menu1758_6_2-S33781048"><span><a href="/story/33781048/wlne-annual-eeo-public-file-report-period-december-1-2015-november-30-2016">WLNE - Annual EEO Public File Report Period: December 1, 2015 – November 30, 2016</a></span></li><li class="" id="menu1758_6_3-S34000361"><span><a href="/story/34000361/contact-our-dmca-designated-agent">Contact Our DMCA Designated Agent</a></span></li><li class="" id="menu1758_6_4-C184752"><span><a href="/category/184752/abc6-executive-team">ABC6 Executive Team</a></span></li><li class="" id="menu1758_6_5-C184842"><span><a href="/category/184842/advertise-with-us">Advertise With Us</a></span></li><li class="" id="menu1758_6_6-S18872262"><span><a href="/story/18872262/get-abc6-news-on-the-go">Get ABC6 News On The Go</a></span></li><li class="" id="menu1758_6_7-S18872756"><span><a href="/story/18872756/follow-abc6-on-facebook-and-twitter">Follow ABC6 on Facebook and Twitter</a></span></li><li class="" id="menu1758_6_8-C186189"><span><a href="/category/186189/careers-at-abc6">Careers at ABC6</a></span></li><li class="" id="menu1758_6_9-S13611208"><span><a href="/story/13611208/abc6-internships">ABC6 Internships</a></span></li><li class="" id="menu1758_6_10-C184081"><span><a href="/category/184081/contact-us">Contact Info and Feedback</a></span></li><li class="" id="menu1758_6_11-S17193695"><span><a href="/story/17193695/closed-captioning">Closed Captioning</a></span></li></ul></li><li class="" id="menu1758_7-C184036"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/184036/contests"><img src="http://WLNE.images.worldnow.com/images/6020317_G.png" width="76" height="35" border="0" alt="Contests" title="Contests" onsrc="http://WLNE.images.worldnow.com/images/6020318_G.png"></a></span></span></span></span></li><li class=" wnLocked" id="menu1758_8-C68446"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/68446/lifestyle"><img src="http://WLNE.images.worldnow.com/images/6020323_G.png" width="76" height="35" border="0" alt="LIFESTYLE" title="LIFESTYLE" onsrc="http://WLNE.images.worldnow.com/images/6020324_G.png"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1758_8-C68446"><li class="wnFirstNode" id="menu1758_8_13-L192776"><span><a href="/category/124895/lifestyle">Main</a></span></li><li class="" id="menu1758_8_1-C73801"><span><a href="/category/73801/entertainment">Entertainment</a></span><ul class="wnLevel3 wnSublevel" id="submenu1758_8_1-C73801"><li class="wnFirstNode" id="menu1758_8_1_1-L611170"><span><a href="/category/202496/entertainment-news">Entertainment news from the AP</a></span></li><li class="" id="menu1758_8_1_4-C129456"><span><a href="/category/129456/entertainment-news-from-tv-guide">Entertainment News from TV Guide</a></span></li><li class="" id="menu1758_8_1_2-C97339"><span><a href="/category/97339/daily-animated-comic">Daily Animated Comic</a></span></li><li class="" id="menu1758_8_1_3-C48524"><span><a href="/category/48524/entertainment">Entertainment News Releases via PRNewswire</a></span></li></ul></li><li class="" id="menu1758_8_2-C120652"><span><a href="/category/120652/money">Money</a></span><ul class="wnLevel3 wnSublevel" id="submenu1758_8_2-C120652"><li class="wnFirstNode" id="menu1758_8_2_1-C15965"><span><a href="/category/15965/personal-finance">Personal Finance</a></span></li><li class="" id="menu1758_8_2_2-C123275"><span><a href="/category/123275/your-job-workplace-issues">Your Job</a></span></li><li class="" id="menu1758_8_2_3-C89521"><span><a href="/category/89521/business">Business</a></span></li><li class="" id="menu1758_8_2_4-C86222"><span><a href="/category/86222/small-business-center">Small Business</a></span></li></ul></li><li class="" id="menu1758_8_3-C120651"><span><a href="/category/120651/home-family">Home/Family</a></span><ul class="wnLevel3 wnSublevel" id="submenu1758_8_3-C120651"><li class="wnFirstNode" id="menu1758_8_3_1-C28006"><span><a href="/category/28006/home-garden">Home &amp; Garden</a></span></li><li class="" id="menu1758_8_3_2-C76712"><span><a href="/category/76712/family-time">Parenting</a></span></li><li class="" id="menu1758_8_3_3-C71602"><span><a href="/category/71602/senior-living">Seniors</a></span></li><li class="" id="menu1758_8_3_4-C49907"><span><a href="/category/49907/education">Education</a></span></li><li class="" id="menu1758_8_3_5-C92036"><span><a href="/category/92036/green-living">Green</a></span></li></ul></li><li class="" id="menu1758_8_4-C38921"><span><a href="/category/38921/health">Health</a></span><ul class="wnLevel3 wnSublevel" id="submenu1758_8_4-C38921"><li class="wnFirstNode" id="menu1758_8_4_1-C38901"><span><a href="/category/38901/womens-health-news">Women's Health</a></span></li><li class="" id="menu1758_8_4_7-C40255"><span><a href="/category/40255/diet-fitness">Diet &amp; Fitness</a></span></li><li class="" id="menu1758_8_4_2-C38902"><span><a href="/category/38902/mens-health-news">Men's Health </a></span></li><li class="" id="menu1758_8_4_3-C38903"><span><a href="/category/38903/seniors-health-news">Seniors' Health</a></span></li><li class="" id="menu1758_8_4_8-C38882"><span><a href="/category/38882/latest-health-news">The Latest from HealthDay</a></span></li><li class="" id="menu1758_8_4_4-C38907"><span><a href="/category/38907/childrens-health-news">Children's Health </a></span></li><li class="" id="menu1758_8_4_9-C38912"><span><a href="/category/38912/sex-and-relationships-news">Sex &amp; Relationships</a></span></li><li class="" id="menu1758_8_4_6-C72903"><span><a href="/category/72903/healthy-living">Live Well</a></span></li><li class="" id="menu1758_8_4_5-C177448"><span><a href="/category/177448/health-topics">Health Topics</a></span></li></ul></li><li class="" id="menu1758_8_5-C39546"><span><a href="/category/39546/food">Food</a></span><ul class="wnLevel3 wnSublevel" id="submenu1758_8_5-C39546"><li class="wnFirstNode" id="menu1758_8_5_1-C50094"><span><a href="/category/50094/whats-cooking-now">What's Cooking Now</a></span></li><li class="" id="menu1758_8_5_2-C123317"><span><a href="/category/123317/favorite-recipe-collections">Favorite Recipe Collections</a></span></li></ul></li><li class="" id="menu1758_8_6-C29878"><span><a href="/category/29878/pets">Pets</a></span><ul class="wnLevel3 wnSublevel" id="submenu1758_8_6-C29878"><li class="wnFirstNode" id="menu1758_8_6_1-C30091"><span><a href="/category/30091/dogs">Dogs</a></span></li><li class="" id="menu1758_8_6_2-C30090"><span><a href="/category/30090/cats">Cats</a></span></li></ul></li><li class="" id="menu1758_8_7-C58532"><span><a href="/category/58532/technology">Tech</a></span></li><li class="" id="menu1758_8_8-C23748"><span><a href="/category/23748/travel">Travel</a></span><ul class="wnLevel3 wnSublevel" id="submenu1758_8_8-C23748"><li class="wnFirstNode" id="menu1758_8_8_1-S14263958"><span><a href="/story/14263958/travelzoo-deals">Hot travel deals!</a></span></li></ul></li><li class="" id="menu1758_8_9-C76708"><span><a href="/category/76708/beauty-style">Beauty &amp; Style</a></span><ul class="wnLevel3 wnSublevel" id="submenu1758_8_9-C76708"><li class="wnFirstNode" id="menu1758_8_9_4-C44263"><span><a href="/category/44263/weddings">Weddings</a></span></li><li class="" id="menu1758_8_9_1-C81524"><span><a href="/category/81524/beauty-style-fashion">Fashion</a></span></li><li class="" id="menu1758_8_9_2-C81526"><span><a href="/category/81526/beauty-style-hair-makeup">Hair &amp; Makeup</a></span></li><li class="" id="menu1758_8_9_3-C81525"><span><a href="/category/81525/beauty-style-shopping">Shopping</a></span></li></ul></li><li class="" id="menu1758_8_10-C41934"><span><a href="/category/41934/auto">Auto</a></span></li><li class="" id="menu1758_8_11-C120657"><span><a href="/category/120657/videobytes">VideoBytes</a></span><ul class="wnLevel3 wnSublevel" id="submenu1758_8_11-C120657"><li class="wnFirstNode" id="menu1758_8_11_1-C71249"><span><a href="/category/71249/in-the-know">In the Know</a></span></li></ul></li><li class="" id="menu1758_8_12-C230909"><span><a href="/category/230909/press-releases">Press Releases</a></span></li></ul></li></ul><div class="wnClearMenu" id="clearmenu1758"></div></div></div></div><div id="spacermenu1758" class="wnMenuSpacer"></div></div><script type="text/javascript">
            if (window.wnMenuSetup) {
            wnMenuSetup('menu1758', 
            { alignment : '', timeoutDuration : '', highlightActiveNodes : false, level1Height : '35', levelBorderWidths : { level1 : { top : '0' , right : '0' , bottom : '0' , left : '0' } , level2 : { top : '1' , right : '1' , bottom : '1' , left : '1' } }, cornerGraphics : { left : ['http://WLNE.images.worldnow.com/images/static/gfx/nav_left_off.gif', 'http://WLNE.images.worldnow.com/images/static/gfx/nav_left_on.gif'] , right: ['http://WLNE.images.worldnow.com/images/static/gfx/nav_rt_off.gif', 'http://WLNE.images.worldnow.com/images/static/gfx/nav_rt_on.gif'] } }
        );
            }
        </script>
<!--MENU END-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNMenuCol1done');</script>
<!--END WNMenuCol1-->
<div id="WNCols234-5" class="columns wnColConfig"><div class="debug hide" data-debug="Display Size 23 attempting to load..."></div><div class="debug hide" data-debug="Display Size 40 attempting to load..."></div><div id="WNCols23-4" class="wnColConfig4"><div class="debug hide" data-debug="Display Size 33 attempting to load..."></div><div id="WNAd85" class="wnad wnad85">
<script>wnad_85.load();</script></div>
<!--END wnAdSize-->
<div id="WNCol23" class="wnColConfig2 columns col2 col3"><div id="WNCol23Top"><div class="debug hide" data-debug="Display Size 29 attempting to load..."></div></div><!--END WNCol23Top-->
<div id="WNContainerStory" class=""><ul id="WNStoryUtils"><li class="wnSUAddThis"></li></ul><!--END WNStoryUtils-->
<div id="WNStoryHeader">
<h3 class="">North Smithfield Upsets Lincoln In Boys Division III Playoff Preliminary</h3>
<em class="wnDate">Posted: 
<script type="text/javascript">
                                wnRenderDate('Friday, February 24, 2017 11:54 PM EST', '', false);</script>
</em><noscript><em class="wnDate">Friday, February 24, 2017 11:54 PM EST</em></noscript><!--END wnDate-->
<em class="wnDate">Updated: 
<script type="text/javascript">
                                wnRenderDate('Sunday, April 30, 2017 12:00 AM EDT', '', false);</script>
</em><noscript><em class="wnDate">Sunday, April 30, 2017 12:00 AM EDT</em></noscript><!--END wnDate-->
<style>time.prefixdate:before{content:'Posted: ';}time.prefixdate:before{content:'Updated: ';}</style><div class="debug hide" data-debug="Display Size 37 attempting to load..."></div></div><!--END WNStoryHeader-->
<div id="WNStoryRelatedBox" class="wnLeft" WNCollapse="true"><div class="debug hide" data-debug="Display Size 20 attempting to load..."></div><div class="wnStoryBodyGraphic wnImageWidth-90"><img src="http://WLNE.images.worldnow.com/images/13219078_G.jpg" alt="" title="" border="0" width="90">
</div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNStoryRelatedBoxdone');</script>
<!--END WNStoryRelatedBox-->
<div id="WNStoryBody" class=" withRelated left"><p>By Nick Coit</p><p>ncoit@abc6.com</p><p>The North Smithfield boys basketball team upsets Lincoln Friday night, 60-53, in a Division III playoff preliminary game.</p></div><!--END WNStoryBody-->
<div id="wnSocialToolsSection"><div id="WNMobdub"></div></div>
<div class="wnClear"></div></div><!--END WNContainerStory-->
<div id="WNCol2" class="column col2"><div class="debug hide" data-debug="Display Size 16 attempting to load..."></div><div class="debug hide" data-debug="Display Size 8 attempting to load..."></div><div class="debug hide" data-debug="Display Size -20 attempting to load..."></div><div class="debug hide" data-debug="Display Size 45 attempting to load..."></div><div class="debug hide" data-debug="Display Size 11 attempting to load..."></div><div id="WNAd52" class="wnad wnad52">
<script>wnad_52.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 6 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol2done');</script>
<!--END WNCol2-->
<div id="WNCol23Bottom"><div class="debug hide" data-debug="Display Size 31 attempting to load..."></div><div id="WNAd49" class="wnad wnad49">
<script>wnad_49.load();</script></div>
<!--END wnAdSize-->
</div><!--END WNCol23Bottom-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol23done');</script>
<!--END WNCol23-->
<div id="WNCol4" class="column col4"><!--
                        Column 4 Layout Configuration: 7-->
<div class="debug hide" data-debug="Display Size 76 attempting to load..."></div><div id="WNAd43" class="wnad wnad43">
<script>wnad_43.load();</script></div>
<!--END wnAdSize-->
<div id="WNAd47" class="wnad wnad47">
<script>wnad_47.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 64 attempting to load..."></div><!--Start of Display Size: Headline Box - Col 4 (78)--><div class="wnBlock displaySize displaySizeId78 headlineBox" id="DisplaySizeId78"><ul class="wnGroup contentGroup odd collapsible closed last"><li class="wnItem header"><h3><span class="text abridgedHeadline">ABC6 Extra</span><a class="wnContent more enabled" href="/category/184033/abc6-extra"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem advertisement">
</li><li class="wnItem feature  link priority-1 odd displaySizeId-7 odd-7"><meta content=""><meta content=""><h4 class="wnContent headline"><a onclick="if (WNBrowser.openWindow) return WNBrowser.openWindow('http://wlne.incentrev.com/', 'Be_Our_Guest', 'width=,height=,scrollbars=yes,resizable=yes,location=yes,toolbar=yes,menubar=no');" href="http://wlne.incentrev.com/"><span class="text">Be Our Guest</span></a><span title="New Window" class="wn-icon wn-icon-newwindow"></span></h4><h4 class="wnContent headline abridged"><a onclick="if (WNBrowser.openWindow) return WNBrowser.openWindow('http://wlne.incentrev.com/', 'Be_Our_Guest', 'width=,height=,scrollbars=yes,resizable=yes,location=yes,toolbar=yes,menubar=no');" href="http://wlne.incentrev.com/"><span class="text">Be Our Guest</span></a><span title="New Window" class="wn-icon wn-icon-newwindow"></span></h4><div class="wnContent summaryImage left width250"><a onclick="if (WNBrowser.openWindow) return WNBrowser.openWindow('http://wlne.incentrev.com/', 'Be_Our_Guest', 'width=,height=,scrollbars=yes,resizable=yes,location=yes,toolbar=yes,menubar=no');" href="http://wlne.incentrev.com/"><img border="0" width="250" data-path="http://WLNE.images.worldnow.com/images/8162344_G.jpg"></a></div><div class="wnContent summaryImage abridged left width115"><a onclick="if (WNBrowser.openWindow) return WNBrowser.openWindow('http://wlne.incentrev.com/', 'Be_Our_Guest', 'width=,height=,scrollbars=yes,resizable=yes,location=yes,toolbar=yes,menubar=no');" href="http://wlne.incentrev.com/"><img border="0" width="115" data-path="http://WLNE.images.worldnow.com/images/8162344_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text">Click here to get 1/2 off gift certificates!</span><a class="more" onclick="if (WNBrowser.openWindow) return WNBrowser.openWindow('http://wlne.incentrev.com/', 'Be_Our_Guest', 'width=,height=,scrollbars=yes,resizable=yes,location=yes,toolbar=yes,menubar=no');" href="http://wlne.incentrev.com/"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">Get Half-Priced Gift Certificates!</span><a class="more" onclick="if (WNBrowser.openWindow) return WNBrowser.openWindow('http://wlne.incentrev.com/', 'Be_Our_Guest', 'width=,height=,scrollbars=yes,resizable=yes,location=yes,toolbar=yes,menubar=no');" href="http://wlne.incentrev.com/"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature Contests category priority-2 even displaySizeId-7 even-7"><meta content="Contests"><meta content=""><h4 class="wnContent headline"><a href="/category/184036/contests"><span class="text">Contests</span></a></h4><h4 class="wnContent headline abridged"><a href="/category/184036/contests"><span class="text">Contests</span></a></h4><div class="wnContent summaryImage abridged left width30"><a href="/category/184036/contests"><img border="0" width="30" data-path="http://WLNE.images.worldnow.com/images/8596834_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text">Click here to see our ABC6 Contests page!</span><a class="more" href="/category/184036/contests"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Click here to see our ABC6 Contests page!</p></span><a class="more" href="/category/184036/contests"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature  link priority-3 odd displaySizeId-7 odd-7"><meta content=""><meta content=""><h4 class="wnContent headline"><a href="/Global/category.asp?C=131041"><span class="text">Lottery</span></a></h4><h4 class="wnContent headline abridged"><a href="/Global/category.asp?C=131041"><span class="text">Lottery</span></a></h4><div class="wnContent summaryImage abridged left width30"><a href="/Global/category.asp?C=131041"><img border="0" width="30" data-path="http://WLNE.images.worldnow.com/images/435318_LA.jpg"></a></div><div class="wnContent summary abridged"><span class="text">Is today your lucky day? Click here&nbsp;to get the daily numbers.</span><a class="more" href="/Global/category.asp?C=131041"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature  link priority-4 even displaySizeId-7 even-7 collapsed"><meta content=""><meta content=""><h4 class="wnContent headline"><a href="/Global/category.asp?C=1397"><span class="text">Horoscopes</span></a></h4><h4 class="wnContent headline abridged"><a href="/Global/category.asp?C=1397"><span class="text">Horoscopes</span></a></h4><div class="wnContent summaryImage abridged left width30"><a href="/Global/category.asp?C=1397"><img border="0" width="30" data-path="http://WLNE.images.worldnow.com/images/435316_LA.gif"></a></div><div class="wnContent summary abridged"><span class="text">Daily horoscopes for&nbsp;life, love, work and more!</span><a class="more" href="/Global/category.asp?C=1397"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature  link priority-5 odd displaySizeId-7 odd-7 collapsed"><meta content=""><meta content=""><h4 class="wnContent headline"><a href="/Global/category.asp?C=92036"><span class="text">Green Living</span></a></h4><h4 class="wnContent headline abridged"><a href="/Global/category.asp?C=92036"><span class="text">Green Living</span></a></h4><div class="wnContent summaryImage abridged left width30"><a href="/Global/category.asp?C=92036"><img border="0" width="30" data-path="http://WLNE.images.worldnow.com/images/435320_LA.jpg"></a></div><div class="wnContent summary abridged"><span class="text">Find latest environmental news, tips and information for staying green.</span><a class="more" href="/Global/category.asp?C=92036"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature  link priority-6 even displaySizeId-7 even-7 collapsed last"><meta content=""><meta content=""><h4 class="wnContent headline"><a href="/Global/category.asp?C=29878"><span class="text">Pets</span></a></h4><h4 class="wnContent headline abridged"><a href="/Global/category.asp?C=29878"><span class="text">Pets</span></a></h4><div class="wnContent summaryImage abridged left width30"><a href="/Global/category.asp?C=29878"><img border="0" width="30" data-path="http://WLNE.images.worldnow.com/images/435322_LA.gif"></a></div><div class="wnContent summary abridged"><span class="text">Learn more tips for caring for, grooming and training your favorite pet.</span><a class="more" href="/Global/category.asp?C=29878"><span class="text">More >></span></a></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId78');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Headline Box - Col 4 (78)--><div class="debug hide" data-debug="Display Size 66 attempting to load..."></div><aside id="WNAd2101" class="labeled wnad wnad2101 width300">
<script>wnad_2101.load();</script></aside></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol4done');</script>
<!--END WNCol4-->
<div class="debug hide" data-debug="Display Size 35 attempting to load..."></div><div class="wnClearLeft"></div></div><!--END WNCols23-4--></div><!--END WNCols234-5-->
</div><!--END WNColsAll-->
<div id="WNFooter"><div id="WNCopyrightAlignment"><div id="WNCopyright"><table border="0" cellpadding="0" cellspacing="0"><tr><td style="vertical-align:top;"><a href="http://www.franklyinc.com" target="_blank"><img class="wnFooter" src="http://WLNE.images.worldnow.com/images/static/container-e/wn_powerby.gif" alt="Powered by Frankly" border="0"><img style="display:none;" class="wnFooter printable" src="http://images.worldnow.com/global/images/static/container-e/wn_powerby_printable.gif" alt="Powered by WorldNow" border="0"></a></td><td style="vertical-align:middle;"><div class="wnCopyrightText"><div id="newFooter">
  <div class="links">
    <div class="column first">
      <dl>
        <dt>Section</dt>
        <dd><a href="/category/178000/news">News</a></dd>
        <dd><a href="/weather">Weather</a></dd>
        <dd><a href="/category/178001/sports">Sports</a></dd>
        <dd><a href="/category/184842/abc6-sales-team">Advertise with Us</a></dd>
        <dd><a href="/category/73801/entertainment">Entertainment</a></dd>
        <dd><a href="/category/255788/community-calendar">Community</a></dd>
        <dd><a href="/category/38921/health">Health</a></dd>
        <dd><a href="/video">Video</a></dd>
      </dl>
    </div>
    <div class="column">
      <dl>
        <dt>Tools</dt>
        <dd><a href="/story/12205608/rss-feeds">RSS Headlines</a></dd>
        <dd><a href="/story/15353472/fo">Facebook/Twitter</a></dd>
        <dd><a href="/category/184081/contact-us">Feedback/Contact Us</a></dd>
        <dd><a href="/category/184081/contact-us">Submit a Story</a></dd>
      </dl>
     </div>
    <div class="column last">
      <dl>
        <dt>About</dt>
        <dd><a href="/category/183959/abc6-team">News Staff Bios</a></dd>
        <dd><a href="/link/434892/whats-on">Program Schedule</a></dd>
        <dd><a href="/category/184842/abc6-sales-team">Sales</a></dd>
        <dd><a href="http://ww.abc6.com/link/578159/fcc-public-file">Public File Online</a></dd>
        <dd><a href="/category/186189/careers-at-abc6">Jobs</a></dd>
      </dl>
    </div>                  
    <div class="clear"></div>
  </div>
  <div id="newCopyright">
    <img id="wlneLogo" src="http://ftpcontent.worldnow.com/wlne/custom/2011/footer_wlne_logo.png" />
    <a href="http://www.worldnow.com">
      <img class="wn" src="http://ftpcontent.worldnow.com/wncorp/logos/worldnow_blue.png" />
    </a>
    <p class="contact">
      10 Orms Street Providence, R.I. 02904
      <br />401-453-8000
      <br />
      <br />All content © Copyright 2000 - 2017 WLNE.
      <br />All Rights Reserved.
    </p>
    <p class="more">
      For more information on this site, please read our <a href="/story/18990/privacy-policy">Privacy Policy</a>, and <a href="/story/18991/terms-of-service">Terms of Service</a>, and <a class="adchoice" href="//www.aboutads.info/choices" target="policy">Ad Choices</a>.    
    </p>
  </div>    
</div></div></td></tr></table></div><div class="wnClear"></div></div><div class="wnClear"></div><!--END WNCopyright--></div><div id="WNFooterScripts"></div><!--END WNFooter--><div id="WNAd17" class="wnad wnad17">
<script>wnad_17.load();</script></div>
<!--END wnAdSize-->

<!--Customized Page Includes - Body-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-body',b.get('page')); })(window.Worldnow || {});</script>
<script type="text/javascript">
                    if(Worldnow.EventMan){Worldnow.EventMan.event('bodydone');}
                </script></body></html>